High error rates on DALLE API and Labs generations
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 15:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 15:42 PDT
Update
The fix has been implemented and we are continuing to monitor the situation.
Posted Sep 26, 2023 - 15:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2023 - 15:21 PDT
Investigating
We are currently investigating this issue.
Posted Sep 26, 2023 - 15:10 PDT
This incident affected: API and Labs.