OpenAI

Fine tune jobs are taking longer to run than usual
Resolved·Degraded performance

This incident has been resolved.

Fri, Feb 17, 2023, 01:32 AM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Feb 17, 2023, 01:32 AM

Identified

We've identified an issue affecting fine-tuning jobs. We are working on a resolution.

Fri, Feb 17, 2023, 01:02 AM(30 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.