OpenAI

Elevated error rate impacting ChatGPT
Resolved·Degraded performance

This incident has been resolved.

Fri, May 17, 2024, 02:47 PM
(11 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, May 17, 2024, 02:47 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, May 17, 2024, 02:32 PM(14 minutes earlier)

Investigating

We're experiencing an elevated level of errors affecting ChatGPT and are currently looking into the issue.

Fri, May 17, 2024, 01:18 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.