Elevated error rates on DALL-E
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted May 09, 2023 - 13:37 PDT
Investigating
We are currently investigating elevated error rates on DALL-E.
Posted May 09, 2023 - 13:16 PDT
This incident affected: labs.openai.com.