OpenAI

Elevated error rates affecting gpt-4
Resolved·Degraded performance

The issue should now be fixed and we're continuing to monitor.

Mon, Jul 10, 2023, 04:42 PM
(1 year ago)
·
Affected components
Updates

Resolved

The issue should now be fixed and we're continuing to monitor.

Mon, Jul 10, 2023, 04:42 PM

Investigating

We are currently investigating this issue.

Mon, Jul 10, 2023, 04:10 PM(31 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.