OpenAI

Elevated error rates when accessing Custom GPTs
Resolved·Partial outage

This incident has been resolved.

Wed, Sep 11, 2024, 01:18 AM
(7 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Sep 11, 2024, 01:18 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Sep 11, 2024, 12:56 AM(22 minutes earlier)

Investigating

We are currently investigating elevated error rates when accessing Custom GPTs. ChatGPT should be working as expected.

Wed, Sep 11, 2024, 12:23 AM(33 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.