Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
High error rate on codex gpt 5.5 for free users. Degraded latency on gpt 5.5 for all codex users.
Investigating
We are currently experiencing elevated error rates for gpt-5.5.