OpenAI

Degraded performance on ChatGPT
Resolved
Full outage

The ChatGPT is stable for all users and the issue has been resolved.

Thu, Aug 31, 2023, 06:03 PM
1 year ago
Affected components
Updates

Resolved

The ChatGPT is stable for all users and the issue has been resolved.

Thu, Aug 31, 2023, 06:03 PM
1h earlier...

Monitoring

We have put a fix in place, and normal usage of ChatGPT has resumed. We are closely monitoring the success of this fix.

Thu, Aug 31, 2023, 04:29 PM
1h earlier...

Identified

At this time we are limiting the number of users who can log into ChatGPT. We are continuing to remediate the ongoing issue.

Thu, Aug 31, 2023, 03:28 PM
30m earlier...

Identified

We are continuing to work on a remediation and recover service.

Thu, Aug 31, 2023, 02:58 PM
1h earlier...

Identified

Some users are experiencing issues loading conversation history and creating new conversations. We have identified the issue and are working on a remediation.

Thu, Aug 31, 2023, 01:52 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.