OpenAI

Outage on ChatGPT and API Platform
Resolved·Degraded performance

Between 15:05 PDT and 15:20 PDT, we saw increased error rates with logins on ChatGPT and the API Platform. We also experienced increased error rates with account creation between 15:21 PDT - 15:43 PDT. This is now resolved.

Thu, Jul 18, 2024, 11:24 PM
(10 months ago)
·
Affected components
Updates

Resolved

Between 15:05 PDT and 15:20 PDT, we saw increased error rates with logins on ChatGPT and the API Platform. We also experienced increased error rates with account creation between 15:21 PDT - 15:43 PDT. This is now resolved.

Thu, Jul 18, 2024, 11:24 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jul 18, 2024, 10:28 PM(55 minutes earlier)

Investigating

We are currently investigating ChatGPT and API Platform login issues.

Thu, Jul 18, 2024, 10:13 PM(15 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.