OpenAI

Elevated DALLE API Errors
Resolved·Partial outage

This incident has been resolved.

Thu, Nov 16, 2023, 05:05 PM
(1 year ago)
·
Affected components
Labs
Updates

Resolved

This incident has been resolved.

Thu, Nov 16, 2023, 05:05 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Nov 16, 2023, 04:42 PM(22 minutes earlier)

Investigating

We're experiencing an elevated level of DALLE API and Labs errors and are currently looking into the issue.

Thu, Nov 16, 2023, 03:58 PM(44 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.