OpenAI

ChatGPT Login Issues
Resolved·Degraded performance

This incident has been resolved.

Tue, Apr 25, 2023, 05:13 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Apr 25, 2023, 05:13 PM

Monitoring

The login issue has been resolved for all ChatGPT users, and we are continuing to monitor.

Tue, Apr 25, 2023, 04:47 PM(25 minutes earlier)

Identified

We have identified that some users are unable to login to ChatGPT. We are actively working to resolve the issue as quickly as possible.

Tue, Apr 25, 2023, 04:03 PM(44 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.