Elevated error rate on moderations API
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 05:56 PST
Update
We are continuing to investigate the issue.
Posted Jan 16, 2024 - 04:52 PST
Update
We are seeing increased latency on a portion of requests to the moderation API. We have put in mitigations, and are continuing to investigate.
Posted Jan 16, 2024 - 02:26 PST
Update
We are continuing to investigate this issue.
Posted Jan 16, 2024 - 00:03 PST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2024 - 23:03 PST
Investigating
We are currently investigating this issue.
Posted Jan 15, 2024 - 22:07 PST
This incident affected: API.