Errors in Playground Login
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 02:17 PST
Monitoring
We have a mitigation in place and are monitoring its efficacy.
Posted Dec 05, 2022 - 01:45 PST
Identified
We have identified an issue affecting login on beta.openai.com. API services are not affected. We are working on a resolution.
Posted Dec 05, 2022 - 00:58 PST
This incident affected: Playground Site.