Advanced Voice inaccessible to some alpha users
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Sep 14, 2024 - 11:00 PDT
Investigating
We're currently investigating an issue preventing some users from accessing the Advanced Voice alpha for ChatGPT.
Posted Sep 14, 2024 - 07:19 PDT
This incident affected: ChatGPT.