OpenAI

Disruption to some ChatGPT Enterprise features
Resolved
Degraded performance

Between 05:19AM and 07:05AM PST, some ChatGPT Enterprise features had degraded performance. The impact comprised of slow logins and degradation in performance of the Workspace Analytics tab, the Members tab, and the Compliance API. We have now mitigated the issue and recovered.

Mon, Dec 9, 2024, 03:23 PM
3 months ago
Affected components
Updates

Resolved

Between 05:19AM and 07:05AM PST, some ChatGPT Enterprise features had degraded performance. The impact comprised of slow logins and degradation in performance of the Workspace Analytics tab, the Members tab, and the Compliance API. We have now mitigated the issue and recovered.

Mon, Dec 9, 2024, 03:23 PM
13m earlier...

Monitoring

Error rates have once again returned to normal. We're monitoring closely.

Mon, Dec 9, 2024, 03:10 PM
13m earlier...

Identified

We're continuing to work on a resolution for this issue. In the meantime, users will still experience disruption to the previously mentioned features of ChatGPT Enterprise.

Mon, Dec 9, 2024, 02:56 PM
36m earlier...

Identified

Unfortunately, performance on Workspace Analytics, the Compliance API, and Members tab has become degraded again. We're working to restore normal performance.

Mon, Dec 9, 2024, 02:20 PM
15m earlier...

Monitoring

We're now recovered as of 05:44am PST. Login, Workplace Analytics, the Compliance API, and the Members tab for ChatGPT Enterprise are now all functioning as normal. We're continuing to monitor.

Mon, Dec 9, 2024, 02:05 PM
14m earlier...

Identified

We've identified the root cause and have begun mitigation. We're observing an improvement in performance.

Mon, Dec 9, 2024, 01:50 PM

Investigating

We're aware of some disruption to ChatGPT Enterprise. Users may experience slowness during login. We are also investigating degraded performance on Workspace Analytics, the Compliance API, and the Members tab. Issues began at 05:19AM PST.

Mon, Dec 9, 2024, 01:42 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.