OpenAI

Elevated error rates across multiple models (text, image, and audio)
Resolved·Partial outage

This incident has been resolved.

Fri, Sep 15, 2023, 11:40 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Sep 15, 2023, 11:40 PM

Monitoring

We believe the issue has been mitigated across all models and APIs, and continue to monitor our systems.

Fri, Sep 15, 2023, 11:25 PM(15 minutes earlier)

Monitoring

Most models have recovered. We are continuing to mitigate issues on cushman / curie / davinci models.

Fri, Sep 15, 2023, 10:34 PM(51 minutes earlier)

Monitoring

A fix has been implemented for reserved capacity models and we are seeing error rates go down.

Fri, Sep 15, 2023, 09:31 PM(1 hour earlier)

Monitoring

A fix has been implemented for DALL-E API, Labs, and Whisper models.

Fri, Sep 15, 2023, 09:07 PM(24 minutes earlier)

Identified

A fix has been implemented for DALL-E API and Labs and we are seeing error rates go down.

Fri, Sep 15, 2023, 08:36 PM(31 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Sep 15, 2023, 07:34 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.