Elevate Errors on Assistants API
Incident Report for OpenAI
Resolved
This issue has been resolved.
Posted Jul 11, 2024 - 19:48 PDT
Monitoring
Engineers have released a fix, and Assistants API completion rates are improving. Engineers are monitoring the update.
Posted Jul 11, 2024 - 19:32 PDT
Investigating
We are currently investigating increased error rates on our Assistants API.
Posted Jul 11, 2024 - 18:30 PDT
This incident affected: API.