ChatGPT web UI unavailable
Incident Report for OpenAI
Resolved
The ChatGPT web UI has recovered.
Posted Aug 23, 2023 - 17:55 PDT
Identified
We have identified the issue affecting the ChatGPT web UI, and are working to recover service.
Posted Aug 23, 2023 - 17:41 PDT
Investigating
The ChatGPT web UI is partially unavailable, we are investigating.
Posted Aug 23, 2023 - 17:33 PDT
This incident affected: ChatGPT.