OpenAI

Elevated errors on Babbage and Curie
Resolved·Partial outage

This incident has been resolved.

Fri, Jan 21, 2022, 12:02 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Jan 21, 2022, 12:02 AM

Monitoring

An update deployed at 11:44 AM PST caused an outage on Babbage and Curie engines, which recovered at 11:51 AM PST. Customers using fine-tuned models on these engines have continued to see degraded performance, but a fix has been instituted and we are monitoring the recovery.

Thu, Jan 20, 2022, 08:43 PM(3 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.