No components marked as affected
Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation, and any new sessions would not run into this issue. We are monitoring the recovery.
Identified
We are still implementing the mitigation.
Investigating
We’re continuing to work on a fix for the container overbilling issue.
We’re also reviewing affected usage to identify impacted customers and calculate refunds.
Investigating
We’re investigating an issue causing higher-than-expected charges for OpenAI-hosted containers in the Agent API.
We’re working on a fix and preparing refunds for affected customers. We’ll share further updates as we make progress.