Increased latency affecting both ChatGPT and APIs
Incident Report for OpenAI
Resolved
Performance is now back to normal.
Posted Mar 12, 2024 - 11:33 PDT
Monitoring
Performance is now back to normal, and we are continuing to monitor the situation.
Posted Mar 12, 2024 - 11:04 PDT
Update
We are continuing to investigate increased latency and errors.
Posted Mar 12, 2024 - 10:43 PDT
Identified
We are investigating increased latency and errors affecting both ChatGPT and APIs.
Posted Mar 12, 2024 - 10:00 PDT
This incident affected: API and ChatGPT.