Degraded Performance in Assistants API
Incident Report for OpenAI
Resolved
The issue has now been resolved.

Starting at 10:40AM PT, some customers experienced an elevated error rate in the Assistants API. A fix was introduced, and performance was stabilized at 10:52 AM PT.
Posted Dec 02, 2024 - 11:25 PST
Monitoring
A fix has been implemented and performance has normalized. We will continue to monitor.
Posted Dec 02, 2024 - 11:13 PST
Investigating
We are currently experiencing degraded performance for the Assistants API. We are currently investigating and will post an update as soon as possible.
Posted Dec 02, 2024 - 11:00 PST
This incident affected: API.