OpenAI

High error rate for Dall-e
Resolved
Degraded performance

This incident has been resolved.

Sun, Jan 19, 2025, 11:34 PM
1 month ago
Affected components
Updates

Resolved

This incident has been resolved.

Sun, Jan 19, 2025, 11:34 PM
41m earlier...

Investigating

We are currently investigating this issue.

Sun, Jan 19, 2025, 10:53 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.