OpenAI

Invalid Structured Output Responses
Resolved·Degraded performance

Between 12:26 PM and 01:52 PM PST users were experiencing invalid responses with structured outputs. We rolled out a fix and this issue is now resolved.

Thu, Dec 19, 2024, 09:56 PM
(4 months ago)
·
Affected components
Updates

Resolved

Between 12:26 PM and 01:52 PM PST users were experiencing invalid responses with structured outputs. We rolled out a fix and this issue is now resolved.

Thu, Dec 19, 2024, 09:56 PM

Investigating

We are currently investigating an issue with invalid responses from structured outputs and will provide more updates shortly.

Thu, Dec 19, 2024, 09:25 PM(31 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.