OpenAI

ChatGPT outage
Resolved·Partial outage

Between 00:56AM PDT and 02:49AM PDT we saw degraded performance on ChatGPT. This incident is now resolved.

Wed, Jul 17, 2024, 10:18 AM
(9 months ago)
·
Affected components
Updates

Resolved

Between 00:56AM PDT and 02:49AM PDT we saw degraded performance on ChatGPT. This incident is now resolved.

Wed, Jul 17, 2024, 10:18 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jul 17, 2024, 10:01 AM(16 minutes earlier)

Investigating

We are continuing to investigate this issue.

Wed, Jul 17, 2024, 08:43 AM(1 hour earlier)

Investigating

ChatGPT experienced degraded performance starting from 23:33pm pacific time, and outage since 00:56am pacific time

Wed, Jul 17, 2024, 08:18 AM(24 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.