OpenAI

High error rate for 4o and 4o-mini models
Resolved·Degraded performance

Between 6:55 PM and 8:05 PM PST users were experiencing elevated error rates with the API on 4o and 4o-mini models. We rolled out a fix and it is now resolved.

Mon, Jan 20, 2025, 04:15 AM
(3 months ago)
·
Affected components
Updates

Resolved

Between 6:55 PM and 8:05 PM PST users were experiencing elevated error rates with the API on 4o and 4o-mini models. We rolled out a fix and it is now resolved.

Mon, Jan 20, 2025, 04:15 AM

Identified

We are currently experiencing degraded performance for the 4o and 4o-mini models. We are currently investigating and will post an update as soon as possible.

Mon, Jan 20, 2025, 03:54 AM(20 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.