OpenAI

Elevated error rates for ChatGPT
Resolved·Partial outage

Between 8:01AM to 8:39AM PT, users encountered higher error rates on ChatGPT. This issue is now resolved. Thank you for your patience.

Wed, Aug 28, 2024, 05:57 PM
(7 months ago)
·
Affected components
Updates

Resolved

Between 8:01AM to 8:39AM PT, users encountered higher error rates on ChatGPT. This issue is now resolved. Thank you for your patience.

Wed, Aug 28, 2024, 05:57 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Aug 28, 2024, 03:44 PM(2 hours earlier)

Investigating

We are currently investigating elevated error rates on ChatGPT.

Wed, Aug 28, 2024, 03:19 PM(24 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.