OpenAI

Elevated latency + error rate on all models
Resolved·Degraded performance

Error rates and latency is now back to normal

Wed, Dec 7, 2022, 09:06 PM
(2 years ago)
·
Affected components
Updates

Resolved

Error rates and latency is now back to normal

Wed, Dec 7, 2022, 09:06 PM

Investigating

We are seeing elevated latency and error rates across many of our models. We're working to identify the issue

Wed, Dec 7, 2022, 08:42 PM(24 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.