OpenAI

Delay in processing uploaded files for Fine-Tuning Jobs
Resolved·Degraded performance

The incident has been resolved. It will still take some time to clear the queue backlog, but files are no longer stuck pending verification.

Fri, Oct 13, 2023, 08:36 AM
(1 year ago)
·
Affected components
Updates

Resolved

The incident has been resolved. It will still take some time to clear the queue backlog, but files are no longer stuck pending verification.

Fri, Oct 13, 2023, 08:36 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Oct 13, 2023, 08:23 AM(12 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Oct 13, 2023, 08:11 AM(11 minutes earlier)

Investigating

Users of the fine-tuning API are experiencing delays in their jobs being processed. This is due to an issue in processing newly uploaded files.

Fri, Oct 13, 2023, 08:11 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.