OpenAI

Elevated latency + error rate on text-davinci-003 and gpt-3.5-turbo
Resolved·Degraded performance

We believe we have identified the issue causing the elevated latency and error rates, and have taken the appropriate mitigations.

Thu, Mar 23, 2023, 01:25 AM
(2 years ago)
·
Affected components
Updates

Resolved

We believe we have identified the issue causing the elevated latency and error rates, and have taken the appropriate mitigations.

Thu, Mar 23, 2023, 01:25 AM

Identified

We are continuing to investigate underlying latency issues and error rates.

Wed, Mar 22, 2023, 11:04 PM(2 hours earlier)

Identified

We have identified the cause of the error rate and are deploying a fix

Wed, Mar 22, 2023, 09:01 PM(2 hours earlier)

Investigating

We are observing a 5-10% error rate on text-davinci-003 and gpt-3.5-turbo and approximately doubling of latency. We are continuing to investigate the root cause.

Wed, Mar 22, 2023, 08:16 PM(45 minutes earlier)

Investigating

We're seeing elevated error rates and latency on text-davinci-003 and gpt-3.5-turbo. We're investigating the issue

Wed, Mar 22, 2023, 07:15 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.