OpenAI

Outage on code-davinci-002
Resolved·Partial outage

The model has recovered. The outage spanned from 4:32 - 4:47pm Pacific

Fri, Jun 2, 2023, 11:48 PM
(1 year ago)
·
Affected components
Updates

Resolved

The model has recovered. The outage spanned from 4:32 - 4:47pm Pacific

Fri, Jun 2, 2023, 11:48 PM

Investigating

We are currently investigating an outage of the code-davinci-002 model.

Fri, Jun 2, 2023, 11:32 PM(15 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.