OpenAI

DALL-E API seeing increased errors
Resolved

This incident has been resolved.

Tue, Mar 5, 2024, 04:36 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Mar 5, 2024, 04:36 AM

Monitoring

Error rates have normalized and we are monitoring actively for any additional issues.

Tue, Mar 5, 2024, 04:15 AM(20 minutes earlier)

Investigating

The DALL-E API is seeing increased errors from 6:35 pm PT. We are currently investigating.

Tue, Mar 5, 2024, 03:10 AM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.