OpenAI

Fine-tuning job are not being returned from API
Resolved
Partial outage

A fix has been deployed and fine-tune jobs are being returned normally via the API. There was no data loss during this time.

Wed, Sep 18, 2024, 10:43 PM
5 months ago
Affected components
Updates

Resolved

A fix has been deployed and fine-tune jobs are being returned normally via the API. There was no data loss during this time.

Wed, Sep 18, 2024, 10:43 PM
22m earlier...

Monitoring

Fine-tuning jobs are being returned from the API and are populating the UI on platform.openai.com/finetune

Wed, Sep 18, 2024, 10:20 PM

Identified

We've identified the problem and are pushing a fix. No data has been lost. We expect the issue to be fixed in the next 10 minutes

Wed, Sep 18, 2024, 10:15 PM

Identified

No fine-tuning jobs are being returned from the /v1/fine_tuning/jobs endpoint.

Wed, Sep 18, 2024, 10:12 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.