ChatGPT outage
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 10:30 PST
Update
We have re-enabled free customers on ChatGPT and things look operational. We continue to monitor closely for degradations
Posted Feb 27, 2023 - 10:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2023 - 10:04 PST
Update
ChatGPT is now available for paying customers. We will continue to investigate and work to bring back the ChatGPT service to all users.
Posted Feb 27, 2023 - 09:43 PST
Investigating
We are still seeing database instabilities. We have restored partial traffic to the site; however, we are still seeing many people having trouble access the site. Our team is continuing to actively investigate the issue.
Posted Feb 27, 2023 - 09:26 PST
Update
In order to more promptly restore service we are performing database maintenance that systematically affects the entire service.
Posted Feb 27, 2023 - 09:08 PST
Identified
We’re continuing to see instabilities with the database and are actively working on remediations.
Posted Feb 27, 2023 - 09:07 PST
Update
Traffic for ChatGPT is beginning to improve after initial fixes have been implemented.
Posted Feb 27, 2023 - 07:40 PST
Investigating
ChatGPT is unavailable
Posted Feb 27, 2023 - 07:00 PST
This incident affected: ChatGPT.