OpenAI

API error rate increase
Resolved·Partial outage

API endpoint error rates and latency has recovered.

Tue, Mar 28, 2023, 08:15 PM
(2 years ago)
·
Affected components
Playground
Labs
Updates

Resolved

API endpoint error rates and latency has recovered.

Tue, Mar 28, 2023, 08:15 PM

Monitoring

The issue has been identified and error rates / latency has decreased.

Tue, Mar 28, 2023, 07:45 PM(29 minutes earlier)

Investigating

We are observing increased latency and errors on multiple API endpoints, and are investigating. This issue is also impacting chat.openai.com and labs.openai.com.

Tue, Mar 28, 2023, 07:15 PM(30 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.