Elevated error rate impacting ChatGPT (including logins)
Incident Report for OpenAI
Resolved
chat.openai.com was not accessible between 8:47am - 9:28am PST / 4:47pm - 5.28pm UTC. We have deployed a fix and the website is now accessible.
Posted Feb 14, 2024 - 09:45 PST
Investigating
We are currently investigating this issue.
Posted Feb 14, 2024 - 08:11 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2024 - 08:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 08:09 PST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2024 - 07:08 PST
Investigating
We are currently investigating this issue.
Posted Feb 14, 2024 - 07:03 PST
This incident affected: ChatGPT.