Resolved
This incident has been resolved.
Monitoring
Fixes have been rolled out and error rates have dropped. There's a still a lagging impact but it's subsiding rapidly.
Identified
Error rates are beginning to stabilize, should be back to fully operational within ~30 minutes.
Identified
The issue has been identified and a fix is underway