Elevated error rates on some OpenAI models
Incident Report for OpenAI
Resolved
Error rates for affected services have returned to normal.
Posted Apr 25, 2023 - 09:17 PDT
Monitoring
We have identified and ameliorated a possible cause of the issue. We are seeing an improvement in error rates and are continuing to monitor.
Posted Apr 25, 2023 - 09:02 PDT
Investigating
We are investigating an increase in error rates associated with some OpenAI models and services.
Posted Apr 25, 2023 - 07:00 PDT
This incident affected: API and ChatGPT.