Degraded performance in the API for GPT-4o mini
Incident Report for OpenAI
Resolved
The incident was resolved.

API impact started at approximately 6:38 PM GMT and ended at 7:17 PM GMT.
Posted Sep 04, 2024 - 12:55 PDT
Monitoring
We have identified the root cause and implemented a fix. We are now monitoring as things appear to be recovering.
Posted Sep 04, 2024 - 12:19 PDT
Investigating
We are currently investigating degraded performance in the API for GPT-4o mini. ChatGPT does not appear impacted at this time.
Posted Sep 04, 2024 - 12:10 PDT
This incident affected: API.