OpenAI

Degraded Performance in Vision API
Resolved·Degraded performance

The issue has been resolved.

Starting at 6:35 AM PT, some customers experienced elevated error rates in the Vision API. A fix was implemented, and the issue was fully resolved at 3:58 PM PT.

Sat, Dec 14, 2024, 12:03 AM
(4 months ago)
·
Affected components
Updates

Resolved

The issue has been resolved.

Starting at 6:35 AM PT, some customers experienced elevated error rates in the Vision API. A fix was implemented, and the issue was fully resolved at 3:58 PM PT.

Sat, Dec 14, 2024, 12:03 AM

Monitoring

A fix has been implemented and we are monitoring the results

Fri, Dec 13, 2024, 10:57 PM(1 hour earlier)

Investigating

We are currently experiencing degraded performance for the Vision API. We are currently investigating and will post an update as soon as possible.

Fri, Dec 13, 2024, 08:47 PM(2 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.