OpenAI

Elevated ChatGPT Errors
Resolved
Full outage

The issue has been resolved.

Thu, Nov 23, 2023, 03:46 PM
1 year ago
Affected components
Updates

Resolved

The issue has been resolved.

Thu, Nov 23, 2023, 03:46 PM
1h earlier...

Monitoring

The issue has been identified and a fix has being implemented. We are continuing to monitor for impact.

Thu, Nov 23, 2023, 02:37 PM

Investigating

We're experiencing an elevated level of ChatGPT errors and are currently looking into the issue.

Thu, Nov 23, 2023, 02:31 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.