Access issues logging in with SSO for ChatGPT
Incident Report for OpenAI
Resolved
The issue has been resolved.
Posted Jan 13, 2025 - 12:06 PST
Monitoring
A fix has been implemented and we are monitoring results. We will post an update once we can confirm resolution or if the issue persists.
Posted Jan 13, 2025 - 11:43 PST
Update
We are continuing to investigate the issue, and will provide an update as soon as able.
Posted Jan 13, 2025 - 10:33 PST
Update
We are continuing to investigate the issue, and will provide an update as soon as able.
Posted Jan 13, 2025 - 09:28 PST
Investigating
We're aware that some users are having issues logging in with SSO for ChatGPT and we are currently investigating.
Posted Jan 13, 2025 - 08:46 PST
This incident affected: ChatGPT.