OpenAI

Users are facing elevated error rates on ChatGPT
Resolved·Degraded performance

This incident has been resolved. The affected time was from 17:00 PM yesterday to 11:10 today PT.

Wed, May 1, 2024, 06:50 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved. The affected time was from 17:00 PM yesterday to 11:10 today PT.

Wed, May 1, 2024, 06:50 PM

Identified

We have identified an issue that affected customers, causing some users on ChatGPT to see a blank screen. The incident began at 6 PM PT yesterday, and we are currently working on a fix.

Wed, May 1, 2024, 05:12 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.