Elevated error rate impacting ChatGPT
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 00:12 PST
Monitoring
Error rates have normalized and we are monitoring actively for any additional issues.
Posted Mar 07, 2024 - 19:26 PST
Investigating
ChatGPT is currently experiencing an elevated error rate.
Posted Mar 07, 2024 - 18:35 PST
This incident affected: ChatGPT.