OpenAI

Delays in processing fine-tuning jobs
Resolved·Degraded performance

Fine-tuning jobs are running normally and without delay at this time

Wed, Sep 4, 2024, 05:53 PM
(8 months ago)
·
Affected components
Updates

Resolved

Fine-tuning jobs are running normally and without delay at this time

Wed, Sep 4, 2024, 05:53 PM

Identified

We are continuing to work on a fix for this issue.

Wed, Sep 4, 2024, 04:03 PM(1 hour earlier)

Identified

Fine-tuning jobs are experiencing processing delays due to an increased queue size. We are attempting to scale available workers to meet demand.

Wed, Sep 4, 2024, 04:03 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.