OpenAI

Multiple engines have elevated error rates
Resolved
Full outage

Error rates have returned to normal

Wed, May 24, 2023, 08:35 PM
1 year ago
Affected components
Updates

Resolved

Error rates have returned to normal

Wed, May 24, 2023, 08:35 PM
19m earlier...

Identified

We're seeing recovering rates for chatgpt. We're continuing to investigate the issue

Wed, May 24, 2023, 08:16 PM
17m earlier...

Identified

Whisper and turbo engines are also impacted

Wed, May 24, 2023, 07:59 PM
15m earlier...

Identified

Multiple engines, including text-davinci-003, the moderations endpoint, gpt4, and chatgpt are seeing elevated error rates. The root cause has been identified and the team is working on a fix.

Wed, May 24, 2023, 07:44 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.