OpenAI

Elevated API Errors on text-davinci-003
Resolved·Degraded performance

This incident has been resolved.

Tue, Jan 17, 2023, 07:29 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Jan 17, 2023, 07:29 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jan 17, 2023, 06:55 PM(33 minutes earlier)

Identified

We're experiencing an elevated level of API errors and are currently looking into the issue.

Tue, Jan 17, 2023, 06:46 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.