Elevated API error rate
Incident Report for OpenAI
Resolved
This issue is resolved, error rates and latency have recovered.
Posted Mar 30, 2023 - 12:23 PDT
Identified
The issue has been identified, an incorrect network configuration was applied, it is being rolled back now.
Posted Mar 30, 2023 - 12:12 PDT
Investigating
We are investigating an issue with elevated error rates on text-davinci-003.
Posted Mar 30, 2023 - 12:03 PDT
This incident affected: API.