OpenAI

ChatGPT Web Interface Incident
Resolved
Full outage

We've fully restored ChatGPT service to all users. We're continuing to work to restore past conversation history to users.

Tue, Mar 21, 2023, 02:54 AM
2 years ago
Affected components
Updates

Resolved

We've fully restored ChatGPT service to all users. We're continuing to work to restore past conversation history to users.

Tue, Mar 21, 2023, 02:54 AM
2h earlier...

Monitoring

We are continuing to work to restore conversation history to users.

Tue, Mar 21, 2023, 12:31 AM
1h earlier...

Monitoring

We have a root cause for the loss of conversation history and are actively working to restore it now

Mon, Mar 20, 2023, 11:09 PM
1h earlier...

Monitoring

Service is restored, but conversation history is still not available.

Mon, Mar 20, 2023, 09:14 PM
1h earlier...

Monitoring

We are gradually rolling out a fix that users will receive as capacity allows.

Mon, Mar 20, 2023, 08:12 PM
1h earlier...

Identified

We have identified the root cause the issue and are working on resolution.

Mon, Mar 20, 2023, 06:58 PM
59m earlier...

Investigating

We're continuing to investigate the source of the outage.

Mon, Mar 20, 2023, 05:58 PM
1h earlier...

Investigating

We are investigating an issue with the ChatGPT web experience.

Mon, Mar 20, 2023, 04:41 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.