OpenAI

Logged in websites unavailable
Resolved·Partial outage

A fix has been implemented by our service provider. Playground & DALL-E are now accessible.

Tue, Jun 21, 2022, 07:38 AM
(2 years ago)
·
Affected components
Playground
Updates

Resolved

A fix has been implemented by our service provider. Playground & DALL-E are now accessible.

Tue, Jun 21, 2022, 07:38 AM

Monitoring

Playground & DALL-E websites are currently unavailable due to an outage from our authentication service provider. We're currently monitoring the situation.

Tue, Jun 21, 2022, 07:01 AM(36 minutes earlier)

Identified

Playground & DALL-E websites are currently unavailable due to an outage from our authentication service provider. We're currently monitoring the situation.

Tue, Jun 21, 2022, 07:01 AM

Investigating

Investigating reports of Playground not being accessible.

Tue, Jun 21, 2022, 07:00 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.